Zurück   Web to Date - SIQUANDO Forum >

Web to Date - Data Becker
> Web to Date 6.0

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen Ansicht
Alt 15.06.2014, 17:01   #1 (permalink)
itf
Neuer Benutzer
 
Benutzerbild von itf
 
Registriert seit: 29.05.2014
Ort: luzern
Beiträge: 12
itf befindet sich auf einem aufstrebenden Ast
Standard photowidget.swf geht nicht richtig

hallo, habe in meinem design wide das photowidget swf installiert. nur erscheint kein logo bild. es sollte zwischen 7 bildern wechseln. nur n schwarzer hintergrung ein laldesymbol in der mitte aber passiert nix. chrom, IE un firefox getetstet. habe schon einiges probiert.. aber es will nicht wo liegt der fehler ? als würde es die fotos nicht laden. fotodaten sind aber im ordner /images und auf hauptseite abgelegt. site: www.individual-tuning-shop.ch
itf ist offline   Mit Zitat antworten
Alt 15.06.2014, 18:53   #2 (permalink)
Erfahrener Benutzer
 
Benutzerbild von harlekin8
 
Registriert seit: 05.08.2011
Ort: Freiburg
Beiträge: 819
harlekin8 wird schon bald berühmt werdenharlekin8 wird schon bald berühmt werden
Standard AW: photowidget.swf geht nicht richtig

Hi,

schätze die kopf.xml wird nicht gefunden, weil nicht da, bzw. hochgeladen:

http://www.individual-tuning.ch/kopf.xml

Wäre Sie da würde nach Eingabe dieser Adresse die Auflistung der Bilder samt Pfad zu sehen. Da kommt aber nur eine 404-Seite. So kann auch dein Widget die Bilder nicht finden.

Darüberhinaus hast du für deinen Player generell die Maße, 930x300 angegeben, somit werden alle weiteren Angaben im Eyecatcher überdeckt bzw. verschoben ...

Bye
__________________
Ingo

... falls Ihr euch für die geleistete Arbeit erkenntlich zeigen wollt, hier mein Amazon Wunschzettel >>

harlekin8 >>
harlekin8 ist offline   Mit Zitat antworten
Alt 16.06.2014, 13:46   #3 (permalink)
Administrator
 
Benutzerbild von blue
 
Registriert seit: 19.03.2009
Ort: Heide Holstein
Beiträge: 2.737
blue wird schon bald berühmt werden
Standard AW: photowidget.swf geht nicht richtig

Irgendwie sieht das zerschossen aus:

__________________
cu blue...

Designmodifikationen für Web to Date / SIQUANDO web & shop:

Klicken Sie bitte auf den jeweiligen Screenshot um auf die Online-Demo zu gelangen...
Weitere Informationen zu den einzelnen Modifikationen finden Sie hier: Web to Date / SIQUANDO web & shop Design Umbauten

blue ist offline   Mit Zitat antworten
Alt 16.06.2014, 18:24   #4 (permalink)
itf
Neuer Benutzer
 
Benutzerbild von itf
 
Registriert seit: 29.05.2014
Ort: luzern
Beiträge: 12
itf befindet sich auf einem aufstrebenden Ast
Standard AW: photowidget.swf geht nicht richtig

danke für die antworten. es geht um Individual Tuning Shop die andere seite muss noch gemacht werden. meine kopf.xml wird nun im browser korrekt angezeigt, Individual-Tuning und die Nacht wird zum Tag! aber es lädt die bilder immernoch nicht im photowidget. sind aber im ordner alle benötigten dateien abgelegt, somit sollten die dateien aufzufinden sein für das widget.. woran kanns noch liegen ) urls zu bildern auch getesten von der xml. alle dateien werden aufegrufen im IE browser.
itf ist offline   Mit Zitat antworten
Alt 16.06.2014, 18:39   #5 (permalink)
itf
Neuer Benutzer
 
Benutzerbild von itf
 
Registriert seit: 29.05.2014
Ort: luzern
Beiträge: 12
itf befindet sich auf einem aufstrebenden Ast
Standard AW: photowidget.swf geht nicht richtig

bekomm noch die dumpfbacken kriiiise :/ bin ich zu dumm.. swfobject.js, kopf.xml und imagerotator.swf werden alle erkannt mit direkter URL eingabe im browser.

mein code in der html seite:

<div id="eyecatcher">
<script type="text/javascript" src="./swfobject.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
document.write('<embed src="http://www.individual-tuning-shop.ch/imagerotator.swf" width="930" height="300" wmode="opaque" flashvars="file=http://www.individual-tuning.ch/kopf.xml&width=930&height=300&shuffle=true&backcol or=0xFFFFFF&frontcolor=0x000000&lightcolor=0x00000 0&screencolor=0x000000&rotatetime=5&transition=blo cks&usefullscreen=false&showicons=false&shownaviga tion=false"></embed>');
/* ]]> */
</script>

muss alles in einem ordner sein damits geht???? eine ebe reicht nicht? habe nun alles direkt auf der startordner abgelegt
itf ist offline   Mit Zitat antworten
Alt 16.06.2014, 18:47   #6 (permalink)
itf
Neuer Benutzer
 
Benutzerbild von itf
 
Registriert seit: 29.05.2014
Ort: luzern
Beiträge: 12
itf befindet sich auf einem aufstrebenden Ast
Standard AW: photowidget.swf geht nicht richtig

in allen meinen 3 browsern siehts so aus..
warum ist bei dir "blue" der "merkzettel" "zur kasse" usw links verschoben... musste beim design via css diese ebene nach rechts verschieben, aber nun gehen die links nicht mehr.. das ist mein leztes problem :D hab momentan nur diese 2 :P
itf ist offline   Mit Zitat antworten
Alt 16.06.2014, 19:17   #7 (permalink)
itf
Neuer Benutzer
 
Benutzerbild von itf
 
Registriert seit: 29.05.2014
Ort: luzern
Beiträge: 12
itf befindet sich auf einem aufstrebenden Ast
Standard AW: photowidget.swf geht nicht richtig

so es geht nun. schande auf mein haupt.. duck!! ne url war falsch. hoffe bei euch läuft es auch korrekt.. nur das problem mit den links.. merkzettel/warenkorb etc. besteht noch. weiss da jemand rat? oder soll ich besser ein neues thema eröffnen?

Geändert von itf (16.06.2014 um 19:19 Uhr)
itf ist offline   Mit Zitat antworten
Alt 17.06.2014, 19:00   #8 (permalink)
Administrator
 
Benutzerbild von voodoo36
 
Registriert seit: 17.04.2009
Ort: Regensburg
Beiträge: 4.601
voodoo36 befindet sich auf einem aufstrebenden Ast
Standard AW: photowidget.swf geht nicht richtig

der flash geht aber nur auf der Hauptseite ...

Wenn die Links in der kopf.xml und navigation.ccml (flash script) stimmen klappt das auch...

guckst du: W2D 8 Design Modifikation

Die Bilder 1.jpg, 2.jpg, 3.jpg usw... werden in der global.ccml definiert und sind dann am Server/offline im image Ordner
__________________
Grüße aus Bayern
voodoo36 ist offline   Mit Zitat antworten
Alt 17.06.2014, 19:18   #9 (permalink)
Administrator
 
Benutzerbild von voodoo36
 
Registriert seit: 17.04.2009
Ort: Regensburg
Beiträge: 4.601
voodoo36 befindet sich auf einem aufstrebenden Ast
Standard AW: photowidget.swf geht nicht richtig

...und mit ein paar änderungen in der design.css müsste das zu breit geratene menü auch besser aussehen!

#menuBar {
position: absolute;
left: 50%;
top: 65px;
margin-left: -450px;
width: 1090px;

height: 50px;
padding: 0;
}

a.menuButton {
color: #ffffff;
text-decoration: none;
margin: 0;
padding: 7px 10px 7px 10px;
background: url(../images/pmato.gif) repeat-x top right;
font-weight: normal;
font-size: 9px
;
}

a.menuButtonActive, a.menuButton:hover {
position: relative;
top: 20px;
left: 0px;
color: #ffffff;
text-decoration: none;
font-weight: normal;
font-size: 9px;

margin: 0;
padding: 27px 10px 1px 10px;
background: url(../images/pmatoa.gif) repeat-x top right;
}

.menu {
background-color: #888888;
border-top: solid 1px #ffffff;
border-left: solid 1px #ffffff;
border-right: solid 1px #ffffff;
padding: 0px;
position: absolute;
left: 0px;
top: 0px;
text-align: left;
visibility: hidden;
filter: alpha(opacity=80);
-moz-opacity: 0.80;
opacity: 0.80;
z-index: 20;
font-weight: normal;
font-size: 9px;

}

a.menuItem, a.menuItemActive {
color: #ffffff;
background-color: transparent;
display: block;
padding: 4px 10px 4px 10px;
text-decoration: none;
font-weight: normal;
font-size: 9px;

white-space: nowrap;
border-bottom: solid 1px #ffffff;
}
__________________
Grüße aus Bayern
voodoo36 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zugriffszähler funktioniert nicht richtig Projekt25 Web to Date 5.0 2 08.03.2013 21:58
Zugriffzähler zählt nicht richtig? Schulhelferin Web to Date 6.0 1 13.05.2010 18:44
Favicon funktioniert nicht richtig krumi Web to Date 6.0 4 10.05.2010 14:56
Gästebuch funktioniert nicht richtig Payday68 Web to Date 5.0 3 15.02.2010 08:27
Videos funktionieren nicht richtig. Sweety40 Web to Date 6.0 2 18.09.2009 19:47


responsives design

Alle Zeitangaben in WEZ +2. Es ist jetzt 13:43 Uhr.
Powered by vBulletin® Version 3.8.2 (Deutsch) - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0 PL2
Seite generiert in 0,07277 Sekunden mit 18 Datenbankabfragen

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16