Zurück   Web to Date - SIQUANDO Forum >

Web to Date - Data Becker
> Web to Date 8.0

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen Ansicht
Alt 21.07.2017, 10:47   #1 (permalink)
Neuer Benutzer
 
Registriert seit: 23.03.2013
Ort: Köln
Beiträge: 18
Anonymous befindet sich auf einem aufstrebenden Ast
Standard W2D und php höher als 5.3

Hallo.

Mein Hoster hat mir mitgeteilt ich müsste/ sollte auf einen höhere Version als 5.3 updaten, da ich sonst einen extendet Support für 5.3 zahlen müsste.

Ich vermute allerdings, dass mein Kontaktformular, welches immer noch über W2D-formulargateway läuft nicht mehr funktioniert wenn ich php update.

Das Kontaktformular ist das einizige Skript welches ich verwende.

Wie kann ich mir da behelfen?

Gruß
Anonymous ist offline   Mit Zitat antworten
Alt 21.07.2017, 17:56   #2 (permalink)
Erfahrener Benutzer
 
Benutzerbild von ontourrh
 
Registriert seit: 22.01.2010
Ort: Nirgendwo
Beiträge: 285
ontourrh befindet sich auf einem aufstrebenden Ast
Standard AW: W2D und php höher als 5.3

externa lassen sich mittels html-absatz in die eigene homepage integrieren.
so auch formulare.
hier ein php7-ready-editor..............
ontourrh ist offline   Mit Zitat antworten
Alt 21.07.2017, 21:12   #3 (permalink)
Neuer Benutzer
 
Registriert seit: 23.03.2013
Ort: Köln
Beiträge: 18
Anonymous befindet sich auf einem aufstrebenden Ast
Standard AW: W2D und php höher als 5.3

Vielen Dank, das schau ich mir an.
Anonymous ist offline   Mit Zitat antworten
Alt 22.07.2017, 12:26   #4 (permalink)
Neuer Benutzer
 
Registriert seit: 23.03.2013
Ort: Köln
Beiträge: 18
Anonymous befindet sich auf einem aufstrebenden Ast
Standard AW: W2D und php höher als 5.3

Hallo.
Ich habe das Formular generieren lassen und es werden folgende Ordner und Dateien erzeugt.



Wohin müssen die denn?
Anonymous ist offline   Mit Zitat antworten
Alt 22.07.2017, 13:08   #5 (permalink)
Erfahrener Benutzer
 
Benutzerbild von ontourrh
 
Registriert seit: 22.01.2010
Ort: Nirgendwo
Beiträge: 285
ontourrh befindet sich auf einem aufstrebenden Ast
Standard AW: W2D und php höher als 5.3

lege via ftp einen neuen ordner im root deiner webseite an. z.b.: formular.
schiebe nun alle (wie gezeigt) ordner und dateien via ftp in den ordner "formular".
nun sollte das formular über: www.deinewebseite.eu/formular/index.html aufrufbar sein.
jetzt musst du nur noch das formular an geeigneter stelle in deine webseite einbinden.
html-absatz:
<iframe src="http://www.deinewebseite.eu/formular/index.html" width="100%" height="650" frameborder="0" scrolling="no"></iframe>

...oder so ähnlich.
ontourrh ist offline   Mit Zitat antworten
Alt 22.07.2017, 13:30   #6 (permalink)
Neuer Benutzer
 
Registriert seit: 23.03.2013
Ort: Köln
Beiträge: 18
Anonymous befindet sich auf einem aufstrebenden Ast
Standard AW: W2D und php höher als 5.3

Vielen herzlichen Dank.
Das hat genau so geklappt!
Anonymous ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
php, version

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



bilder grafiken rponsiv skripterweiterung tabellen weserver

Alle Zeitangaben in WEZ +2. Es ist jetzt 00:47 Uhr.
Powered by vBulletin® Version 3.8.2 (Deutsch) - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0 PL2
Seite generiert in 0,10077 Sekunden mit 14 Datenbankabfragen

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16